Results 1 to 15 of 15

Thread: "Site Protected" Pop Up?

  1. #1
    Join Date
    Jul 2011
    Location
    Misery...er...Missouri
    Posts
    9,994

    "Site Protected" Pop Up?

    I just had something weird happen....I was posting a Dear Effers rant in the vent thread. I had to reboot my computer in the middle of it due to technical keyboard issues on my side. Rebooted, returned to FAD, rewrote my post no big deal, went to submit.

    Immediately I was redirected to some other page that said something to the tune of, "This website is protected by yadda yadda yadda and we've detected unusual activity from your IP address at [insert my IP address here, I don't even know it]." I had to prove I wasn't a robot before it would let me back on the site and post my rant.

    Has this happened to anyone else? I'm genuinely curious, because I don't know what kind of "unusual activity" they could be talking about, I don't do anything that could be considered illegal. I use my technodiva powers for good, not evil. I honestly don't even know HOW to do anything illegal online. *shrugs shoulders*
    "Tequila may not be the answer, but it's worth a shot."

    "I am not psychic. I AM psychotic. BIG difference."


  2. #2
    Join Date
    Oct 2007
    Location
    The Sticks
    Posts
    37,251
    I'll let Mister Josh know.
    GOD IS NOT DEAD





  3. #3
    Join Date
    Nov 2017
    Location
    Kansas
    Posts
    56
    That is odd. I have never had that happen before and no one else has reported it. I'm trying to think what could causing this. Has it happened since?
    Webmaster
    https://findadeath.com
    https://findadeathforum.com

  4. #4
    Join Date
    Oct 2007
    Location
    The Sticks
    Posts
    37,251
    I've been a member her since day 2 and never saw anything like that.
    GOD IS NOT DEAD





  5. #5
    Join Date
    Jul 2011
    Location
    Misery...er...Missouri
    Posts
    9,994
    Nope hasn't happened since. It's weird.
    "Tequila may not be the answer, but it's worth a shot."

    "I am not psychic. I AM psychotic. BIG difference."


  6. #6
    Join Date
    Jul 2011
    Location
    Ontario,Canada
    Posts
    4,329
    Nope, never seen anything like that since I have been on.
    Do not regret growing older it is a privilege denied to many

  7. #7
    Join Date
    Oct 2007
    Location
    Earth
    Posts
    21,849
    Are you using a bookmark or typing the site address in to get here?
    .

  8. #8
    Join Date
    Jul 2011
    Location
    Misery...er...Missouri
    Posts
    9,994
    Quote Originally Posted by SomeChick View Post
    Are you using a bookmark or typing the site address in to get here?
    I'm using a bookmark. I've posted in the forums here since with no problem. In fact today posted in the what are you doing right now thread just fine. Then went to post in the what's for dinner thread and got that again. It's really weird. I just had to sync my laptop and phone so they were on the same wifi because I needed something off my phone and didn't want to re-type it. But that couldn't have anything to do with it. *stumped technodiva*
    "Tequila may not be the answer, but it's worth a shot."

    "I am not psychic. I AM psychotic. BIG difference."


  9. #9
    Join Date
    Oct 2007
    Location
    Earth
    Posts
    21,849
    Try deleting your bookmark, typing in findadeath.com, look for the forum link on the main page, then bookmark the forum once you get there. Deleting your forum cookies, and clearing your cache first should help.
    .

  10. #10
    Join Date
    Oct 2007
    Location
    The Sticks
    Posts
    37,251
    Maria, are you still using the URL that Nick gave you?
    GOD IS NOT DEAD





  11. #11
    Join Date
    Feb 2014
    Posts
    10
    Hi all. I havenít been able to get to the directory or elsewhere on the FAD site (not the forum) because I get that redirect saying my phone has a virus from visiting adult sites. Lol. I only watch cat videos and read celebrity gossip. I have pop ups blocked and I have cleared my cache. Itís very frustrating. Any ideas? Thanks.
    Edit: this has been happening for weeks maybe months.
    Last edited by Corydora; 09-24-2022 at 11:48 PM. Reason: To add time frame

  12. #12
    Join Date
    Oct 2007
    Location
    The Sticks
    Posts
    37,251
    H
    Quote Originally Posted by Corydora View Post
    Hi all. I haven’t been able to get to the directory or elsewhere on the FAD site (not the forum) because I get that redirect saying my phone has a virus from visiting adult sites. Lol. I only watch cat videos and read celebrity gossip. I have pop ups blocked and I have cleared my cache. It’s very frustrating. Any ideas? Thanks.
    Edit: this has been happening for weeks maybe months.
    Hello, Corydora! Sorry you're having this problem. I just sent Mister Josh a head's up.
    GOD IS NOT DEAD





  13. #13
    Join Date
    Feb 2014
    Posts
    10
    Thank you. Itís still happening. I have to keep clearing all my cache and history. Then I can browse for a while until ďbamĒ itís back. I was going to do a photo of the screen when it happens if I can. The forum is fine by the way. I think I need to download a better antivirus on my phone. Thanks again.

  14. #14
    Join Date
    Oct 2007
    Location
    The Sticks
    Posts
    37,251
    Quote Originally Posted by Corydora View Post
    Thank you. It’s still happening. I have to keep clearing all my cache and history. Then I can browse for a while until “bam” it’s back. I was going to do a photo of the screen when it happens if I can. The forum is fine by the way. I think I need to download a better antivirus on my phone. Thanks again.
    Or a good ad blocker.
    GOD IS NOT DEAD





  15. #15
    Join Date
    Oct 2007
    Location
    The Sticks
    Posts
    37,251
    Quote Originally Posted by Corydora View Post
    Hi all. I haven’t been able to get to the directory or elsewhere on the FAD site (not the forum) because I get that redirect saying my phone has a virus from visiting adult sites. Lol. I only watch cat videos and read celebrity gossip. I have pop ups blocked and I have cleared my cache. It’s very frustrating. Any ideas? Thanks.
    Edit: this has been happening for weeks maybe months.
    Just heard back from Mister Josh:

    Quote Originally Posted by Mister Josh
    Cindy,

    Thanks for the information. The site is being worked on at this time. I had no idea that there were problems with pop-ups on the site until recently when Scott contacted me as I haven't had any issues myself with it, even though I was logging onto it everyday. I imagine this has been going on since April. Not all users are having the issues but many are. I have been working on in for a couple of weeks and It has been very hard for me to pinpoint the issue when it is invisible to me. So I have had to resort to users giving me the information needed. No matter what I tried, the pop-up coding would not reveal itself even using all resources to find it. So I have decided to reinstall Wordpress for the site. I am hoping this will fix the problem. It seems to be a javascript issue. However if it doesn't work, we will be rolling back to March of this year with a site restore. We are currently down and will be down for some time. Once we are back up again, I am hoping users will let me know if there is still a problem as again, I have had no issues on this side and cannot fix it without user help. Once the site is back up and if you are still seeing issues then please contact me. Thanks.
    GOD IS NOT DEAD





Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •